Une extension Firefox pour continuer d’utiliser de vieilles extensions faussement déclarées incompatibles

Au regard du rythme effréné des mises à jour du navigateur Firefox, voilà une extension (addon, module) qui vous évitera de mettre trop souvent les mains dans le cambouis si vous désiriez continuer d’utiliser de "vieilles" extensions qui vous sont encore chères, mais déclarées incompatibles:

En savoir plus…

Yiannis Girod

Yiannis Girod est administrateur de la société éponyme. Il est également formateur en informatique et créateur de sites web sous CMS (spécialiste Wordpress).